Ruby on Rails


Install the rbenv and Ruby dependencies sudo apt-get install git-core curl zlib1g-dev build-essential libssl-dev libreadline-dev libyaml-dev libsqlite3-dev sqlite3 libxml2-dev libxslt1-dev libcurl4-openssl-dev python-software-properties l...
Development Install Ruby Install DevKit (http://rubyinstaller.org/downloads/) gem install capistrano --no-ri --no-rdoc Deployment Machine Update the software sources list And upgrade the dated applications: aptitude update aptitud...